Hyperion Foundation - Voice Connection Issue – Incident details

All systems operational

Voice Connection Issue

Resolved
Degraded performance
Started about 1 year agoLasted 4 days

Affected

Updates
  • Resolved
    Resolved

    A temporary fix has been implemented, and this connection issue should have started to decrease than before. If the connection issue still persist, we'll try to find another solution to fix the issue. Do not hesitate to contact me (sleepnov4) on Hyperion Lab Discord server if you found any issues from our services.

  • Identified
    Identified

    We're preparing to implement a temporary fix. We need to shut down Rin-chan for now, while we implement the fix.

  • Investigating
    Investigating

    We're aware that Rin-chan has frequently disconnected from the channel. This situation occurs because due to the Discord Voice connection mechanism. We can't do anything about it. We'll try to find another alternative to fix this issue.