Hyperion Foundation - Invalid or unexpected token – Incident details

All systems operational

Invalid or unexpected token

Resolved
Degraded performance
Started almost 2 years agoLasted about 10 hours

Affected

Updates
  • Resolved
    Resolved

    It seems the issue no longer appearing. Shaii & Shaii Classic should be operating normally.

  • Monitoring
    Monitoring

    We implemented a fix, and currently, we monitoring if the issue still persists or not.

  • Identified
    Identified

    We're currently fixing the issue. Please be patient.

  • Investigating
    Update

    We're still investigating the issue, and it may take a long time to fix the issue. We're so sorry for any inconvenience. We will try our best to fix this issue as soon as possible.

  • Investigating
    Investigating

    We're aware for the current issue of Shaii & Shaii Classic, and we are currently investigating the issue.