Hyperion Foundation - Deprecating some services – Incident details

All systems operational

Deprecating some services

Resolved
Partial outage
Started almost 2 years agoLasted 44 minutes

Affected

Updates
  • Resolved
    Resolved

    "Landing Website" is fixed. The "Public CDN" component will be deleted soon. We're sorry for any inconvenience.

  • Identified
    Identified

    We are aware that some services are not performing so smoothly. The "Public CDN" will be deprecating soon, and we will fix the "Landing Website". We will provide any updates if necessary.