Hyperion Foundation - Configuring web server for High Availability – Incident details

All systems operational

Configuring web server for High Availability

Resolved
Partial outage
Started about 2 years agoLasted 2 days

Affected

Updates
  • Resolved
    Resolved

    I need more time to configure the CDN server, because it's not an easy task for me and this is my first time to setup a CDN server. I'll mark this incident to "Resolved" but the "CDN" component is still marked as "Under maintenance". I will inform any updates through this page.

  • Identified
    Update

    Several hours ago, I changed the CDN web server and now the CDN web server is parking to our "landing page" web server. And now, I need to create several servers for the CDN server.

  • Identified
    Update

    We are continuing to work on a fix for this issue.

  • Identified
    Identified

    It seems when someone tries to download our downloadable content at https://cdn.hyperfoundation.xyz, the website seems not accessible for everyone who is only trying to visit the website. I need to set up some load balancers for the website and the download services. There is no ETA for this maintenance and I'm sorry for any inconvenience. I will only inform any updates through this page.