Hyperion Foundation - Offline Service – Incident details

All systems operational

Offline Service

Resolved
Major outage
Started 3 months agoLasted about 2 hours

Affected

Bots

Major outage from 9:06 AM to 11:21 AM

Shaii

Major outage from 9:06 AM to 11:21 AM

Updates
  • Resolved
    Resolved

    We have fixed the issue and we also have added some dependencies to Shaii for service stability purposes. We are sorry for any inconvenience.

  • Identified
    Identified

    We have identified the issue and we are working on a fix.