Hyperion Foundation - Infrastructure Issue – Incident details
System Under Maintenance
Infrastructure Issue
Resolved
Major outage
Started over 2 years agoJanuary 01, 2024Lasted about 15 hoursJanuary 01, 202419January 02, 20249UTC
Updates
Resolved
UTC
Resolved
UTC
This incident has been resolved.
Update
UTC
Update
UTC
We have discussed with the third-party server infrastructure billing consultant, and we have fixed the issue. Now, we just need to make the bot run.
Update
UTC
Update
UTC
We had a billing issue with our third-party server infrastructure, and we are still on our way to fix the issue.
Identified
UTC
Identified
UTC
We are currently experiencing an issue with our third-party server infrastructure. This incident may take hours or days to solve. We're sorry for any inconvenience.