Hyperion Foundation - Song Request Error – Incident details

All systems operational

Song Request Error

Resolved
Degraded performance
Started 12 months agoLasted 1 day

Affected

Updates
  • Resolved
    Resolved

    The issue has been resolved. We're sorry if the fixes took longer than expected.

  • Investigating
    Investigating

    We are aware about the current issue. This issue happens when user trying to request music playlist from YouTube, and the bot doesn't seem to be working properly. We are currently investigating the issue.