Hyperion Foundation - Voice Connection Issue – Incident details

All systems operational

Voice Connection Issue

Resolved
Degraded performance
Started about 1 year agoLasted 9 days

Affected

Updates
  • Resolved
    Resolved

    We make this incident as "Resolved", because we're still trying to find a solution to fix the issue. So, Rin-chan will be hosted using the old method (running it with Sinusbot software). We're so sorry for any inconvenience.

  • Investigating
    Update

    We're still trying to find another solution to fix this issue. It may take several days to fix it, so please bear with us.

  • Investigating
    Investigating

    We're aware if Rin-chan always got disconnected from the channel, and it seems the temporary fix we implement before won't fix the issue. We're currently investigating the issue.