Hyperion Foundation - PlayingError: Could not parse deobfuscate function – Incident details

All systems operational

PlayingError: Could not parse deobfuscate function

Resolved
Degraded performance
Started over 1 year agoLasted 12 minutes
Updates
  • Resolved
    Resolved

    We fixed the issue. Shaii should be operating normally. We're sorry for any inconvenience.

  • Investigating
    Investigating

    We're aware if the bot won't play any requested song and we're currently investigating the issue.