Hyperion Foundation - Server Inaccessible – Incident details

All systems operational

Server Inaccessible

Resolved
Major outage
Started over 1 year agoLasted 22 days

Affected

Updates
  • Resolved
    Resolved

    It seems the server not operating normally, and we can't do anything about it because we don't have any permission to touch anything at the server provider end-sides. We are sorry for any inconvenience, and we'll try to back up the service as soon as possible. We marked this issue as "Resolved" from now, and make the service status to "Under Maintenance" state.

  • Investigating
    Update

    We still don't know what happened with the server until now, but we always try to inform you if there are any updates.

  • Investigating
    Investigating

    We are currently investigating the issue. We don't know what actually happen to the server, because we also can't access the server through SSH either. We will update anything if necessary.