Hyperion Foundation - 404 Not Found – Incident details

All systems operational

404 Not Found

Resolved
Major outage
Started over 1 year agoLasted 2 days

Affected

Updates
  • Resolved
    Resolved

    We've fixed everything, and seems all issues are fixed. We decide to choose Netlify service for our PaaS service. We're sorry for any inconvenience.

  • Identified
    Update

    We're not going to use Google Firebase service because their services don't meet our requirements. So, we are trying to find another PaaS services that meets our requirements.

  • Identified
    Update

    We're currently in the state where we want to migrate our current PaaS which is Microsoft Azure to Google Firebase. We will continue to inform you if there any updates from us.

  • Identified
    Identified

    We've identified if our landing websites are not working properly. We'll fix this issue as soon as possible, but it may take several hours/days.