Hyperion Foundation - Unknown Server Issue – Incident details

All systems operational

Unknown Server Issue

Resolved
Major outage
Started almost 2 years agoLasted about 11 hours

Affected

Updates
  • Resolved
    Resolved

    This incident has been resolved, and we're so sorry if this incident took too long to be resolved.

  • Identified
    Update

    It may take a while, so please bear with us.

  • Identified
    Identified

    We're aware if the Landing & SMM can't be accessed, and we are trying to host the websites on another server.