Hyperion Foundation - Minor Bug Fix – Incident details
System Under Maintenance
Minor Bug Fix
Resolved
Degraded performance
Started over 3 years agoDecember 14, 2022Lasted 1 minuteDecember 14, 2022910UTC
Updates
Resolved
UTC
Resolved
UTC
This incident has been resolved.
Monitoring
UTC
Monitoring
UTC
A fix has been implemented and we are monitoring the results.
Identified
UTC
Identified
UTC
There is an visual bug issue on "uptime" command, and a fix has been implemented. Shaii only needs a quick restart, after restart, Shaii will be operating as normal.