Hyperion Foundation - Auto Disconnected – Incident details

All systems operational

Auto Disconnected

Resolved
Major outage
Started almost 2 years agoLasted about 2 hours

Affected

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    We will performing quick server restart, and then the bot should be operating normally. If the issue still occur, we will try to fix it as soon as possible.

  • Identified
    Update

    We are currently uploading the music and setup the music playlist. This incident will be marked "Resolved" soon.

  • Identified
    Identified

    We are aware if "Rin-chan" always got disconnected. We are currently implementing a fix to "Rin-chan".