Hyperion Foundation - Undo the mob spawner configuration – Incident details

All systems operational

Undo the mob spawner configuration

Resolved
Degraded performance
Started over 2 years agoLasted 39 minutes

Affected

Updates
  • Resolved
    Resolved

    The server should be able to be joined. And regarding to the issue, I can't do anything about it, I'm so sorry. I really looked at the configuration file (paper-world-defaults.yml) and can't find anything related to the issue. If you found something from the internet related to this issue, please let me know on the #privatesmp-chat and give me your full explanation how to fix it. Once again, I'm so sorry for the inconvenience and I really can't do anything about it. I did some changes on the server.properties file, the network-compression-threshold was set on 512 and now, I set it to 256.

  • Identified
    Update

    I did some research and looked the configuration file (paper-world-defaults.yml) if I didn't found anything related to the problem. It seems the current version of Paper did something about it. If it doesn't from the Paper software, it might be from the Wild Season update. I really don't know anything about this. And now, I want to update the Paper software version (paper-1.19-8 -> paper-1.19-18).

  • Identified
    Identified

    Some players got disappointed about the mob spawner if the mob from the spawner only giving little amount of XPs. And now, I will try to fix that.