Hyperion Foundation - Unknown Outage – Incident details

All systems operational

Unknown Outage

Resolved
Major outage
Started 8 months agoLasted 8 days

Affected

Bots

Major outage from 12:23 PM to 9:54 AM

Pandora

Major outage from 12:23 PM to 9:54 AM

Rin-chan

Major outage from 12:23 PM to 9:54 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    At this time, we are monitoring the affected bots. We will inform you if any other problems occur. Please be patient because this monitoring process takes quite a long time, and once again, we apologize for the inconvenience.

  • Identified
    Update

    We have contacted customer support of the bank we use to be able to make payments for server infrastructure services. And for now, we will turn the server back on, and before running the bot, we have to do some configuration on the server. We really appreciate your patience, and we apologize for any inconvenience.

  • Identified
    Identified

    We are experiencing billing payment issues with our third party server provider and we are working to fix the issue. We apologize for any inconvenience.

  • Investigating
    Investigating

    We are currently investigating this incident.