Hyperion Foundation - 502 - Bad Gateway – Incident details

All systems operational

502 - Bad Gateway

Resolved
Operational
Started 7 months agoLasted 31 minutes

Affected

Websites

Operational from 7:20 AM to 7:50 AM

Landing Website

Operational from 7:20 AM to 7:50 AM

Updates
  • Resolved
    Resolved

    We have fixed the issue. We identified an error in the CDN system we use to serve our website. We no longer use CDN services from Cloudflare to serve our websites which we host from Netlify.

  • Investigating
    Investigating
    We are currently investigating this incident.