Hyperion Foundation - Bots Not Responding – Incident details
Report an issue
Get updates
Email
Discord
Report an issue
Get updates
Rin-chan under maintenance
Bots Not Responding
Resolved
Degraded performance
Started about 1 year ago
Lasted 6 minutes
Affected
Bots
Degraded performance from 6:01 PM to 6:07 PM
Pandora
Degraded performance from 6:01 PM to 6:07 PM
Rin-chan
Degraded performance from 6:01 PM to 6:07 PM
Updates
Resolved
March 16, 2024 at 18
Resolved
March 16, 2024 at 18
This incident has been resolved.
Investigating
March 16, 2024 at 18
Investigating
March 16, 2024 at 18
We are currently investigating this incident.