Hyperion Foundation - Lyrics Command Not Working – Incident details

All systems operational

Lyrics Command Not Working

Resolved
Operational
Started 4 months agoLasted 4 days

Affected

Bots

Operational from 5:32 PM to 10:37 AM, Under maintenance from 10:37 AM to 11:29 AM, Degraded performance from 11:29 AM to 10:40 AM

Shaii

Operational from 5:32 PM to 10:37 AM, Under maintenance from 10:37 AM to 11:29 AM, Degraded performance from 11:29 AM to 10:40 AM

Updates
  • Resolved
    Resolved

    We're sorry to say this, but we still need more time to investigate this issue. For now, the "lyrics" command will remain unavailable until we identify the issue.

    Once we identify the issue, we will provide another update on this page, and then "hotfix" will be performed, which means, Shaii will be unavailable/unusable until the "hotfix" is successfully pushed.

    We deeply apologize for any inconvenience.

  • Investigating
    Investigating

    We've pushed our changes, but our changes still won't fix the issue. This issue only occur on Shaii's server.

    We've tested our changes on our local machine (our PC) before we push our changes to the Shaii's server, and the "lyrics" command is perfectly working on our local machine, but when we push our changes to Shaii's server, the "lyrics" command still doesn't work.

    We still need more time to investigate this issue. Please be patient. We apologize for any inconvenience.

  • Identified
    Identified

    We've identified and fixed the issue, and we will push our changes. While we push our changes, Shaii will be unavailable for a moment.

  • Investigating
    Investigating

    We are aware about the current issue of the lyrics command and we are currently investigating this issue.