Hyperion Foundation - FFmpeg Error – Incident details

All systems operational

FFmpeg Error

Resolved
Degraded performance
Started 2 months agoLasted 1 day

Affected

Bots

Degraded performance from 12:21 PM to 3:08 PM, Operational from 1:11 PM to 3:08 PM, Degraded performance from 3:08 PM to 3:15 PM, Operational from 3:08 PM to 3:15 PM

Rin-chan

Degraded performance from 12:21 PM to 3:15 PM

Shaii

Degraded performance from 12:21 PM to 1:11 PM, Operational from 1:11 PM to 3:15 PM

Updates
  • Resolved
    Resolved

    We have fixed Rin-chan & Shaii. We are sorry for any inconvenience.

  • Identified
    Update

    We have fixed Shaii and we are currently fixing Rin-chan.

  • Identified
    Identified

    We have identified the issue and we are currently on the testing phase.

  • Investigating
    Investigating

    We are aware of the current issue and we are currently investigating the issue. The investigation may take time and there is no ETA when this issue will be fixed.

    Important note for Shaii: Please do not use Shaii until the issue get fixed.