Hyperion Foundation - Unavailable Video & FFMpeg Exited Error – Incident details
Report an issue
Get updates
Email
Discord
Report an issue
Get updates
Rin-chan under maintenance
Unavailable Video & FFMpeg Exited Error
Resolved
Degraded performance
Started 8 months ago
Lasted about 1 hour
Affected
Bots
Degraded performance from 6:23 AM to 7:36 AM
Rin-chan
Degraded performance from 6:23 AM to 7:36 AM
Updates
Resolved
August 04, 2024 at 7
Resolved
August 04, 2024 at 7
This incident has been resolved.
Monitoring
August 04, 2024 at 7
Monitoring
August 04, 2024 at 7
We implemented a fix and are currently monitoring the result.
Investigating
August 04, 2024 at 6
Investigating
August 04, 2024 at 6
We are currently investigating this incident.