Hyperion Foundation - FFmpeg Exited Error – Incident details

Rin-chan under maintenance

FFmpeg Exited Error

Resolved
Major outage
Started 6 months agoLasted 2 days

Affected

Bots

Major outage from 8:04 PM to 2:50 PM

Shaii

Major outage from 8:04 PM to 2:50 PM

Updates
  • Resolved
    Resolved

    We have fixed all of the issues, and we also did some testing and monitoring. We can ensure that the bot is now fully operational.

    Regarding the "FFmpeg Exited" error:

    We believe this error occurs because of an issue with the server IP address. It seems YouTube has been blocked/banned from our server IP address, and that's why you can't request any song. We decided to migrate our server infrastructure from AWS to Google Cloud, and it seems the issue is no longer appearing.

    Please let us know if the issue persists, and we will try to fix it as soon as possible.

  • Update
    Update

    We have fixed the "FFmpeg exited" error, but we need to fix other problem first. We have identified several issues and we need to fix these issues. Please be patient.

  • Identified
    Identified

    We have identified the issue and are trying to find a solution. Please be patient. We also do not have an ETA for fixing the issue.