Hyperion Foundation - Electrical Power Outage – Incident details

System Under Maintenance

Electrical Power Outage

Resolved
Major outage
Started about 1 month agoLasted about 3 hours

Affected

Game Servers

Major outage from 10:19 AM to 1:38 PM

Minecraft Private SMP

Major outage from 10:19 AM to 1:38 PM

Updates
  • Resolved
    Resolved

    The server is back online. We deeply apologize for any inconvenience.

  • Identified
    Identified

    The server is currently offline due to electrical power outage. After the electrical power back online, we will turn back on the server again. Please be patient with us.